当前位置:REG配资 > 通达信疯狂抄底技术指标源码分享

通达信疯狂抄底技术指标源码分享精选

优质内容分类:炒股技巧 时间:2020-07-14 22:00:34 作者:短线炒股技巧 浏览量: 来源:炒股入门技巧2099个评论
导读今天和大家分享的是我最近使用的沟通信函的指标。可以参考一下! 疯狂抄底 {VAR1:=MA(WINNER(CLOSE),1)* 100; 倒数1: CROSS(VAR1,2.5)* 55; } VAR...

今天和大家分享的是我最近使用的沟通信函的指标。可以参考一下!

通达信自编技术指标大全,中长短线总有一套适合你——附源码疯狂抄底

{VAR1:=MA(WINNER(CLOSE),1)* 100;

倒数1: CROSS(VAR1,2.5)* 55;

} VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))* 100;

VAR3:=SMA(SMA(VAR2,3,1),3,1);

VAR4:=SMA(VAR3,3,1);

VAR 5:= 3 * VAR 3-2 * VAR 4;

底部2: if (var3

VAR6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

var 7:= 10;

警告1: if (var6

底3: if (cross (var 6,var 7),40,0),stick,线粗5;

VAR8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))* 80;

VAR9:=SMA(VAR8,7,1);

具体指标的出口效果如下图所示。交易点已经给大家做了标记。看图找需求

通达信自编技术指标大全,中长短线总有一套适合你——附源码终止起点指示器

n:= 3;VAR1:=(C-EMA(C,6))/EMA(C,6)* 100;VAR2:=(C-MA(C,24))/MA(C,24)* 100;VAR3:=(C-MA(C,32))/MA(C,32)* 100;VAR 4:=(VAR 1 VAR 2 VAR 3)/3;KX:MEMA(VAR4,N),诺德劳,科罗拉多白;DX:MEMA(KX,3),NODRAW,COLORYELLOWDRAWBAND(KX,RGB(150,0,100),DX,RGB(100,100,50));MCD:EMA(EMA(VAR1,3),N)*2,COLORSTICKVAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;VAR6:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1) SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);VAR7:=VAR6<。参考(变量6,1)和最大似然比;参考(MCD,1)和DX >;参考(DX,1)和V >;参考(五,一)和C >;O * 1.011VAR8:=LLV(VAR5,3)& lt;VAR5var 9:= KX & gt;DX和DX & lt7;将杀死①:if(var 8 >:= 1 AND VAR9 AND REF(KX & lt;DX,1),1,0),NODRAW,COLORRED会杀②:如果(var7和var8和var9,1,0),不画,颜色黄色;

马跃潭溪

ABV:=MA(和(如果(关闭>;参考(关闭,1),音量,中频(关闭& ltREF(CLOSE,1),-VOL,0)),0)/25000,2);

推荐阅读指数:★★★★★★★★
温馨提示:本文内容讲的是 通达信疯狂抄底技术指标源码分享 由短线炒股技巧发布,如有转载或引用以上内容之必要,敬请将/chaogujiqiao/2099.html作为出处标注,谢谢合作!
(2099) 您的认可是REG配资更新最大的动力
标签:技术指标,抄底,源码
公告栏

热门标签

分享到: